1. To unlock all of features of Rams On Demand please take a brief moment to register. Registering is not only quick and easy, it also allows you access to additional features such as live chat, private messaging, and a host of other apps exclusive to Rams On Demand.

Smiles (emoticons)

Discussion in 'SITE HELP | TESTING MODE' started by RamFan503, Jan 27, 2013.

  1. RamFan503 Grill and Brew Master

    Joined:
    Jun 24, 2010
    Messages:
    11,301
    Likes Received:
    2,907
    Maybe this is an IE thing or particular to some setting I have on my puter but a month or so ago (maybe more) when I would click on the "View more smiles" option to the left, a separate window would pop up, populate, and then go away. I would then have to bring it back up to select a smile not shown on the left. Now, the page I'm on just goes to a separate full sized page that show all the emoticons. So I then lose what I was typing in the response. It used to pop up, populate, and then stay up (pop-up settings?). Also, everytime I click on a link within a thread, it goes to another page rather than open it in a new window - which I prefer.

    I'm guessing it has something to do with my settings though I'm not sure why it has been changing over time. Any suggestions?
     
    #1
  2. -X- I'm the dude, man.

    Joined:
    Jun 20, 2010
    Messages:
    18,546
    Likes Received:
    8,101
    Whew. What a pain in the ass THAT was to find.

    Here's the deal.

    Refresh your browser and the smiley pop-up window should open.

    I also fixed the link thing (you can test it by clicking on your sig after you refresh), but all existing post links aren't going to open in a new window. However, all new post links will open in a new window. I've already tested that, and you can test it here too.

    <a class="postlink" href="http://google.com" onclick="window.open(this.href);return false;">http://google.com</a>

    Let me know if there are any other issues.
     
    #2
  3. RamFan503 Grill and Brew Master

    Joined:
    Jun 24, 2010
    Messages:
    11,301
    Likes Received:
    2,907
    OK - the link opens a new window - cool deal. The more smiles thingy still populates and then goes away. Which is fine because at least it doesn't send me to a new window. I can just pull it back up and select something from it and it puts it in my reply. ala - :7up: It does seem a bit odd that it goes away like that though. It also goes away every time I select an emoticon so if I want to hit three in a row or something, I have to pull it back up each time or do a cut and paste. Just sayin' Not sure it matters. Does it not do this on your end?

    Thanks for doing this. I feel special. :love: :ahight:
     
    #3
  4. -X- I'm the dude, man.

    Joined:
    Jun 20, 2010
    Messages:
    18,546
    Likes Received:
    8,101
    Nope. It stays put for me (on Chrome).

    :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure: :sure:
     
    #4
  5. RamFan503 Grill and Brew Master

    Joined:
    Jun 24, 2010
    Messages:
    11,301
    Likes Received:
    2,907
    Well damn it - you said to try IE before. :what: No biggie. BTW, I'm totally fine with using Chrome. Is that a better browser for this site?
     
    #5
  6. -X- I'm the dude, man.

    Joined:
    Jun 20, 2010
    Messages:
    18,546
    Likes Received:
    8,101
    I probably told you to try IE to see if the problem you were having was specific to chrome. If I recall, it wasn't something wrong with this site, but a problem in general you were having. Either way, IE bites balls and has more problems and glitches than anything out there. In some ways it's okay, but yeah ... if you're partial to Chrome, then I'd use that. I don't typically have any issues with it and it's faster.
     
    #6
  7. -X- I'm the dude, man.

    Joined:
    Jun 20, 2010
    Messages:
    18,546
    Likes Received:
    8,101
    There is, however, a workaround if you want to stick with IE.

    You have to go into your browser settings.

    Internet Options > General > Change how webpages are displayed in tabs > SETTINGS (button)

    [​IMG]

    Restart the browser.

    Once you do that, when you click on "View more smilies", it'll open in a new tab and stay there. You can pick all the goofy smilies you want, and then close the tab. Kind of a pain in the ass, but I suppose it's better than bringing the pop-up window up from the task bar multiple times. It appears to just be the way IE handles pop-up windows that FireFox, Opera and Chrome don't.

    Microsoft. :neh:
     
    #7
  8. RamFan503 Grill and Brew Master

    Joined:
    Jun 24, 2010
    Messages:
    11,301
    Likes Received:
    2,907
    Yeah - I'm with you on that. It's just that it didn't used to... oh yeah... Microsoft. :neh:
     
    #8